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COPYRIGHT 

Gerber AccuMark 2D © 2023 Lectra SA and its affiliates. All rights reserved.   

This document may not be reproduced by any means, in whole or in part, without the written permission of the 
copyright owner.  

This document is part of the proprietary articles furnished to document Lectra SA and its affiliates support for 
Gerber AccuMark. 

In consideration for the furnishing of the information contained in this document, the party to whom it is given 
assumes its control and custody and agrees to the following: 

The information contained herein is given in confidence and any part thereof shall not be copied or reproduced 
without the written consent of Lectra. 

This document or the contents herein under no circumstances shall be used in the manufacture or reproduction 
of the articles shown, and the delivery of this document shall not constitute any right or license to do so. 

 
TRADEMARKS 

Gerber AccuMark, is a registered trademark of Lectra in the United States, all rights reserved. Other company 
names, brand names and product names mentioned in this document are trademarks or registered trademarks 
of their respective companies.  

DISCLAIMER 

The information contained in this document is subject to change without notice. Lectra SA and its affiliates 
shall not be liable for errors in this document or for incidental or consequential damages in connection with 
furnishing or use of this material, including, for example, loss of profits, fabric, and production time.  
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GERBER ACCUMARK®  
WHAT’S NEW FOR APRIL 2023 

 
 

HIGHLIGHTS 

For AccuMark v16.0 users will find the following improvements and new features added to streamline the 
production workflow and to provide even more integration points.  

 Alteration support with Multi-Dimensional Grading 

 New Interface Design Continues 

 Updated Annotation 

 Updated Size Code 

 Plotting Improvements for Annotation on Line 

 Clip Images  

 Section and Shade Zone support for the optional Cloud Nesting offer 
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1. V16.0 GENERAL IMPROVEMENTS 

1.1 Alterations with Multi-Dimensional Grading 

Increase customer size offerings by combining the functionality of alterations with multi-
dimensional grade. Combining the rule-based movements with the grading approach simplifies 
complex adjustments to generate an accurate product fit. 
 

Alterations and multi-dimensional grading are features in AccuMark that allow for fit customization. 
Alterations utilize point ids and rules to define a custom movement. Multi-dimensional grade 
assigns multiple size lines (rule tables) to a piece allowing movement by grade rules in each 
dimension. Before this release, only one customization method was allowed. If multi-dimensional 
graded was stored in a piece, all alteration functionality would automatically be blocked.  
 

This is a fully integrated solution throughout the Gerber AccuMark software suite. General 
Guidelines include: 

• You can’t use a size separator character in any dimension of the piece size name. 

• For selection, always reference D1.  

 

1.1.1 Size Code and Multidimensional Grade 

There is no change to the size code editor to support the grading enhancement allowing an easy 
transition for continued use of existing editors. Note that all ordered sizes continue to list only 
Dimension 1 (D1) size names. In the Order Editor and Pattern Design size selection fields, all 
multidimensional sizes will be available for the defined actual sizes. 

Examples of Order Size Names  

Order Number Customer Name Size Name 

   

NOTE: For more information on multi-dimensional grade, refer to the v12 What’s New 
documentation in C:\ProgramData\Gerber Technology\Training Docs\AccuMark 
Documentation\What’s New Previous 

Ordered Size  

Actual Size  
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1.1.2 Orders with Alterations and Multidimensional Grade  

The basic ordering process remains unchanged. However, select a model with multidimensional 
grade, and the alteration and size code fields remain active. The previous behavior blocked these 
selections. 

To order a marker with Alterations and Multidimensional Grade: 

1. From AccuMark Explorer, go to File→New→Order.  

2. Enter all the required parameters in the Order tab, such as the Lay Limit, Annotation, and 
Fabric Width.  

3. In the Model tab, select a model with multidimensional grade. 

4. Next, select the alteration and size code editors. 

5. For the size selection, use the lookup to select sizes. The ordered size names defined in 
the size code display with all available dimensions. Use the matrix selection to refine the 
selection. 

6. Enter all remaining quantities, fabrics, and optional items like model options. 

7. From the toolbar, Process the order. 

  

Ordered Size Names are available with Multiple 
Dimensions 

Orders processed successfully with Alterations 
and Multidimensional Grade  

 

1.1.3 Plotting Alterations and Multidimensional Grade 

Plotting pieces or models in AccuMark Explorer adds the option to plot Alterations with 
Multidimensional Grade. This functionality allows you to plot a sample and validate the fit. Once 
the alteration and size code are defined, the size selection will update with the multidimensional 
size name.  
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1.1.4 Reports with Alterations and Multidimensional Grade 

Reporting options such as Alter Piece Perimeter now allow models with multidimensional 
grade to be selected and reviewed with an alteration library and size code. This helps to 
understand the altered piece area for costing calculations.  
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1.2 User Interface Updates  

With the release of the April 2023 AccuMark, users will find even more improvements for editors 
used for the most common workflows. The new look of these forms is part of an ongoing project to 
refresh the look of the software, while improving user productivity. Additions of a ribbon menu, 
common functionality and simplified colors make navigation easy. 

The ribbon menu allows users to rapidly perform common data management tasks including 
opening new forms, making edits to the form, locating and navigating to an item or accessing the 
online help resources. Users can also take advantage of the common features in newly redesigned 
forms including creating a custom Quick Access Toolbar for even more flexibility. 

1.2.1 Updated Annotation Editor 

The updated AccuMark Annotation Editor now displays the category and annotation in an updated 
format, and the look up provides access to an interactive grid that allows selections to be made 
and added to define the annotation that will plot on pieces and/or markers. The new ribbon groups 
functionality into a File menu as well as Home, View and Help tabs.  

 

Users may still type directly in the category and annotation fields on the main page. New lines are 
automatically added to the grid as more entries are made.  
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A dialog box for Annotation Format opens when the lookup control is selected in within an 
Annotation Cell. Annotation Type can be selected from the left list box, then added to the Selection 
group on the right. Controls in the center of the dialog box allows choices to be moved from one 
list box to the other. Control and Shift keys can be used to select multiple items to move.  

 
 

 
 

1.1.1 Updated Size Code Editor  

The new look for the Size Code includes a File Menu, as well as Home, Size, View and Help tabs. 
Alteration Rule names and the alteration amounts display in a grid with headers displaying the 
Ordered Size. Tabs above the grid list each actual size. The active actual size being edited is 
highlighted in blue. 

Simplified icons will add, copy, delete and arrange the actual or ordered sizes in the display. Use 
the Home Tab tools to perform Windows clipboard features such as cut/copy/paste as well as to 
undo or redo actions while editing. The Search icon will perform a general windows search of the 
data in the grid while the Settings allow you to open the User Environment Parameter table for edit.  
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Use the Size Tab to add, delete and rearrange the Actual Ordered Sizes. Powerful Find tools allow 
search criteria to be defined to locate sizes with specific alteration names and / or alteration 
amounts.  

 

 

 

The view tab allows the status bar to be shown/hidden, which will display the total number of actual 
sizes in the open Size Code table. To use a dark theme, choose “Monarch Dark” from the View 
tab.  

 

The Help tab provides access to useful reference material including the Help File, current version 
documents for What’s New and Release Notes.  

Use Context menus, accessed by a right mouse click, within the cells of the grid to perform common 
editing tasks such as Cut, Copy, Paste as well as to delete or insert rows.  
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The width of the columns can be adjusted by simply dragging the divider. A right mouse click will 
offer the option to Reset the column width to the original default. The Alteration rule amount column 
indicates if the units of measure for the alteration is set for inches, centimeters or millimeters which 
is determined by the User Environment Parameter Table.  

 

 

In addition to the updated look for the Annotation and Size Code Editors, performance 
improvements have been made for AccuMark MTM. Review the MTM What’s New document for 
details on the changes changes made to improve speed and responsiveness. 
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1.3 Conversions 

An expanded selection of AccuMark labels, including label S, is added to convert Quality Zone 
Separators when exporting to Modaris format. This offers support for producing products often cut 
on leather where quality or shade zones indicate optimal placement for cutting. By adding 
additional labels, AccuMark users can quickly convert files to integrate with Lectra cutters and 4.0 
solutions without altering existing data.  

 

 

1.4 Plotting Improvements for Annotation On Line  

Annotation on Line was introduced in AccuMark 15.1, where text follows the path an internal or 
perimeter line to indicate production information in specific locations. The feature is updated in 16.0 
to support additional plot options for both piece and marker plotting. The list below highlights the 
supported plot scenarios.  

 

Piece Plot 

 Scale 

 Rotate  

 Mirrored 

 Save as image 

 Plot altered  
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Marker Plot 

 Marker scale 

 Folded pieces  

 Mirrored pieces 

 Flip pieces 

 Annotation on seam  

 

Conversion 

 Standard DXF  

 

 

  

NOTE: For more information on annotation on line, refer to the v15 What’s New documentation 
in C:\ProgramData\Gerber Technology\Training Docs\AccuMark Documentation\What’s New 
Previous 
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1.5 Updates to PERU 

Known issues and know requests submitted through the Gerber Problem and Enhancement Report 
Utility now notify Lectra Customer Success to open a support ticket.  

1.6 Gerber AccuMark Localization 

We are excited to announce our updated translation process for the AccuMark software suite. Our 
goal is to obtain consistency for the lexicon for the entire portfolio at Lectra and maintain a high 
level of translation quality to meet our premium positioning with dedicated terms of our 3 market 
strategic sectors: fashion, furniture, and automotive. 

Starting from v16.0, each release of the AccuMark software suite with its translations will be 
available at the same time as the English version.  

1.6.1 Supported Languages 

The Gerber AccuMark Suite officially translates into ten languages. 

• French 

• Italian 

• Spanish 

• German 

• Portuguese 

• Simplified Chinese 

• Traditional Chinese 

• Turkish 

• Polish 

• Japanese  

In additional to the above ten languages, we also provide a Hong Kong Language Pack with 
Traditional Chinese content.  

1.6.2 Documentation 

What’s New documentation will translate in the above languages following the same methodology 
as the software. New for v16.0, the translated doucmentation will be embedded into the language 
pack. From the Help Tab of the software program (example: AccuMark Explorer > Help Tab > 
What’s New Icon) the translated documentation is avabilable for the language pack installed. We 
are providing you translated contents in real time with the new Features.  

 

If a translation is not provided for a What’s New, the content remains in English. Images inside the 
What’s New documentation remains in English. The Release Note documentation remains in 
English.  
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1.7 Help/Documentation 

The Help tab icons now match to the help icons displayed in the Introductory Help to easily identify 
the support functionality in all AccuMark applications.  

 

 

 

Microsoft has ended support for the XPS file format and retired the XPS Viewer program. As 
Microsoft no longer issues security updates for this viewer application, the AccuMark 
documentation is no longer installed in this format. Documents detailing the new features and 
system requirements will be provided as PDF files.     
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2. PATTERN DESIGN   

2.1 View Alterations with Multidimensional Grade 

All functionality with alterations supports models/pieces utilizing multidimensional grade. Use the 
feature View Alterations to visualize the piece geometry for custom-fit patterns. 

To View Alterations with Multidimensional Graded Pieces: 

1. Open the model in Pattern Design, place desired piece(s) in the work area, and go to 
Grade → Altered Sizes. Select piece(s) to view and ensure D1 is the active dimension.  

2. Select the alteration library and alteration rules to display. The size code option is 
available if the rules and values are predefined. Press OK to continue.  

3. The following Show Altered Sizes dialog provides the size(s) to view. By default, all 
multidimensional size combinations display. To manage large-size sets, use the Matrix 
Selection option with the ctrl or shift key for multi-selection. When finished, select OK.   

4. The altered piece will display in the work area as cumulative or nested lines showing the 
altered movement based on the geometry of the selected multidimensional graded size.  

Step 2 - Setup Step 3 - Size Selection Resulting Display 

 
 

 

2.2 Create Altered Size with Multidimensional Grade 

All functionality with alterations supports models/pieces utilizing multidimensional grade. Use the 
feature Create Altered Size to verify the piece measurements for custom-fit patterns or generate a 
new pattern piece. The same selection process applies to all alterations features in Pattern Design. 

To Create Altered Sizes with Multidimensional Graded Pieces: 

1. Place piece(s) in Pattern Design work area and go to Create → Altered Sizes. Select 
piece(s) to create and ensure D1 is the active dimension.  

2. Select the alteration library and alteration rules to generate. The size code option is 
available if the rules and values are predefined. Press OK to continue. 

3. The following Show Altered Sizes dialog provides the size(s) to create. By default, all 
multidimensional size combinations display. To manage large-size sets, use the Matrix 
Selection option with the ctrl or shift key for multi-selection. When finished, select OK. 
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4. The altered piece will generate as a separate piece(s) with the altered movement based 
on the geometry of the selected multidimensional graded size.  

Step 2 - Setup Step 3 - Size Selection Resulting Display 

 
  

2.3 Plot Altered Size with Multidimensional Grade  

All functionality with alterations supports models/pieces utilizing multidimensional grade. Use the 
feature Plot Altered to verify the piece measurements for custom-fit patterns or for sample 
production. The same selection process applies to all alterations features in Pattern Design. 

To Plot Altered Sizes with Multidimensional Graded Pieces: 

1. Place piece(s) in Pattern Design work area and go to File → Plot Altered. Select piece(s) 
to plot and ensure D1 is the active dimension.  

2. Select the alteration library and alteration rules to plot. The size code option is available 
if the rules and values are predefined. Press OK to continue.  

3. The following Show Altered Sizes dialog provides the size(s) to plot. By default, all 
multidimensional size combinations display. To manage large-size sets, use the Matrix 
Selection option with the ctrl or shift key for multi-selection. When finished, select OK. 

4. The altered piece will plot to the destination defined in the Preferences with the altered 
movement based on the geometry of the selected multidimensional graded size. 

Step 2 - Setup Step 3 - Size Selection Resulting Display 

 
  

NOTE: The new altered piece does not contain the graded nest. Use the option New Piece Name 
to avoid overwriting the original pattern. 
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2.4 New Function to Clip Image  

Clip image easily maintains complex graphic placement for all sizes by utilizing the powerful grade 
features for internal lines. No longer spend hours in graphic programs to align images for individual 
sizes. Instead, only simple blocks are needed, and the image will clip to the selected graded 
internals. 

To Clip Images: 

1. Add internal design lines to the piece using any create line function. Select Add Grade 
Rules on Intersection option to add grade to the internal line.   

2. Place trim image(s) on a piece. 

3. From the Images tab, select Clip in the Modify panel. 

4. Select the image to clip. 

5. Then use the Ctrl key in Click n Go mode to select all internal lines to clip the image. 

6. Select the image on the side/region to keep.  

7. Repeat as needed.    

Clip Image to Internal Lines Simple Artwork Preparation 

  

Automatically Clips to Graded Internal Lines 
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Use the same Clip function to unclip an image. To Unclip Images: 

1. From the Images tab, select Clip in the Modify panel. 

2. Select the image to unclip. 

3. Then use the Ctrl key in Click n Go mode to select all internal lines to unclip. 

4. Repeat as needed.    

 

2.5 Maintain Fullness Objects When Modifying 

Fullness now supports maintaining the object when performing Modify functions such as Combine 
Piece. This expanded feature support is helpful to edit, close, or delete the fullness as modifications 
occur.   

  

Before Combine Piece After Combine Piece→Fullness Object Maintained 
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3. EASY MARKING  

3.1 Relative Icon Size Preference  

Manual marker makers can now view the relative size of pieces in relation to each other before dragging 
them into the marking area. The Settings Dialog box now includes a checkbox for “Relative Icon Size” 
which will apply to the icon menu and piece view displays. The default setting for this new option is Off.  

 

 

In the image below, the Relative Icon Size is off. Piece icon sizes display in the same scale no matter 
what the size of the actual piece geometry. For example, the back pieces appear as large as the collars 
and cuffs.  

 

 

When the setting is checked, the piece images in the menu are scaled to display relative size. The 
collars and cuffs are shown smaller than the back, fronts, and sleeves.  
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3.2 PDF Supports Internal Line Label H for Digital Print Files 

New support for internal cut lines with digital print files reduces ink consumption by only printing 
desired areas.  

To utilize this improvement, you can add a closed internal H line label to the piece(s) in Pattern 
Design. Once the production marker is ordered and processed, the internal cutout will accurately 
display in Easy Marking. Use the feature Save as 1:1 in Easy Marking to create the digital print file.  

 

Internal H Closed Cutout 

 

Cutout Supported in PDF Digital Print File 
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3.3 Additional Options for Quick and Flex Nesting for AccuMark markers 

3.3.1 Send to Cloud Nesting from Easy Marking  

Send markers now to Cloud Nesting directly from Easy Marking using a new selection to the File 
Menu.  This new capability allows users to partially place markers to control placement of particular 
pieces, then finish the marker with the power of Cloud Nesting. 

 

3.3.2 Sectional and Shade Zone Support 

Continuing the work begun in AccuMark version 15.1.0, users can now define sections and shade 
zones for markers being sent for Cloud Nesting. These offers require a subscription for nesting, 
which can be purchased by contacting your sales representative.  

 

 
 

Quick and Flex offer an automated cloud-based nesting capability for costing, procurement and 
production.   

 Quick gives brands and retailers the ability to fast-track product development for new items 
with agility and ease. 

 Flex is designed for manufacturers with a high volume of markers to provide a balance for 
different production cycles and ensures users can efficiently manage activity peaks. 
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Set the preferences for nesting for sections and shade zones in the dialog box that appears when 
sending markers to cloud nesting.  

 

 

Sections allow for pieces to be grouped together for cutting and picking purposes and are often 
used during step spreading.  

 

 

Shade zone are horizontal zones intended to allow pieces to be grouped together for fabrics with 
shade variations, lighter or darker in certain places.   
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